(Migrated) error

(This message has been automatically imported from the retired mailing list)

When i run zato / path/to/server2 or zato / path/to/server1 or ./
Zato-qs-start.sh , i have an error like

redis.exception.Response.error: Err client , sent AUTH but no password
is set

i have done this commands

Zato quickstart cr=E9er ~ / tmp/qs-1 /
PostgreSQL localhost 5432 zato1 zato1
localhost 6379 - verbose

So what should i do ?

On 02/11/2014 09:30 AM, Hasinoliva MIARIMANJATO wrote:

When i run zato / path/to/server2 or zato / path/to/server1 or ./
Zato-qs-start.sh , i have an error like

redis.exception.Response.error: Err client , sent AUTH but no password
is set

Hi there,

it looks you have instructed the ‘zato quickstart create’ command to use
a password when connecting to Redis but Redis itself doesn’t require any
password at all.

In other words, if your Redis instance has a ‘requirepass’ entry empty
in /etc/redis/redis.conf or if the entry doesn’t exist you should not
use any Redis password during ‘zato quickstart create’.

Please note that indeed, by default Redis doesn’t require passwords.

On 02/11/2014 09:30 AM, Hasinoliva MIARIMANJATO wrote:

When i run zato / path/to/server2 or zato / path/to/server1 or ./
Zato-qs-start.sh , i have an error like

redis.exception.Response.error: Err client , sent AUTH but no password
is set

Hi there,

it looks you have instructed the ‘zato quickstart create’ command to use
a password when connecting to Redis but Redis itself doesn’t require any
password at all.

In other words, if your Redis instance has a ‘requirepass’ entry empty
in /etc/redis/redis.conf or if the entry doesn’t exist you should not
use any Redis password during ‘zato quickstart create’.

Please note that indeed, by default Redis doesn’t require passwords.