(Migrated) Error building

(This message has been automatically imported from the retired mailing list)

Hello,

I’m Amaury,

I found this mail archive surfing on the web :
https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2013-December/000181.html

I’m also facing this problem. you will find the end of the installation
procedure.

I’m still looking for a solution.

Thanks,

Amaury Brisou

On 03/28/2014 12:28 AM, amaury wrote:

Hello,

I’m Amaury,

I found this mail archive surfing on the web :
https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2013-December/000181.html

I’m also facing this problem. you will find the end of the
installation procedure.

I’m still looking for a solution.

Thanks,

Amaury Brisou

here is the issue : http://status.python.org/incidents/jj8d7xn41hr5

On 03/28/2014 06:28 AM, amaury wrote:

I found this mail archive surfing on the web :
https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2013-December/000181.html

I’m also facing this problem. you will find the end of the installation
procedure.

I’m still looking for a solution.

Hi Amaury,

thanks for reporting it but the trouble is, I’ve already submitted the
issue to Python developers responsible for PyPI and they say it is
’surprising’ and that’s the only help we’ve got.

https://bitbucket.org/pypa/pypi/issue/124/please-use-a-certificate-issues-for

I’d like to ask you two things:

  • Have you tried running install.sh again? Perhaps it is intermittent?
  • Can you have a look at this RPM instead?

https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2014-March/000287.html

On 03/28/2014 06:28 AM, amaury wrote:

I found this mail archive surfing on the web :
https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2013-December/000181.html

I’m also facing this problem. you will find the end of the installation
procedure.

I’m still looking for a solution.

Hi Amaury,

thanks for reporting it but the trouble is, I’ve already submitted the
issue to Python developers responsible for PyPI and they say it is
’surprising’ and that’s the only help we’ve got.

https://bitbucket.org/pypa/pypi/issue/124/please-use-a-certificate-issues-for

I’d like to ask you two things:

  • Have you tried running install.sh again? Perhaps it is intermittent?
  • Can you have a look at this RPM instead?

https://mailman-mail5.webfaction.com/pipermail/zato-discuss/2014-March/000287.html