(Migrated) Docker file wrong version

(This message has been automatically imported from the retired mailing list)

Hi,

I tried to run the latest zato using the docker file https://zato.io/download/docker/quickstart/Dockerfile
but it was failing RUN $ZATO_BIN quickstart create . sqlite localhost 6379 --verbose --kvdb_password “”, the problem is the zato version installed is now 2.0.2 but the ZATO_BIN still has 2.0.1

After the change I rebuild the image and it worked fine.

Also the files pulled from here need to be updated as well

=
https://raw.githubusercontent.com/zatosource/zato-build/master/docker/quic=
kstart/filelist =
<https://raw.githubusercontent.com/zatosource/zato-build/master/docker/qui=
ckstart/filelist>

because when I run the image everything the start scripts point to =
2.0.1.

Thank You.

On Mar 4, 2015, at 12:56 AM, Rafa=C5=82 Krysiak rafal@zato.io wrote:
=20
Updated, thanks!
=20
On 04.03.2015 09:24, Ivan Villareal wrote:

Hi,
=20
=20
I tried to run the latest zato using the docker file =
https://zato.io/download/docker/quickstart/Dockerfile

but it was failing RUN $ZATO_BIN quickstart create . sqlite localhost =
6379 --verbose --kvdb_password =E2=80=9C=E2=80=9D, the problem is the =
zato version installed is now 2.0.2 but the ZATO_BIN still has 2.0.1

=20
After the change I rebuild the image and it worked fine.
=20
=20
–=20
Rafa=C5=82 Krysiak
=20
https://zato.io
ESB, SOA, REST, APIs and cloud integrations in Python

Updated, thanks!

On 04.03.2015 09:24, Ivan Villareal wrote:

Hi,

I tried to run the latest zato using the docker file https://zato.io/download/docker/quickstart/Dockerfile
but it was failing RUN $ZATO_BIN quickstart create . sqlite localhost 6379 --verbose --kvdb_password “”, the problem is the zato version installed is now 2.0.2 but the ZATO_BIN still has 2.0.1

After the change I rebuild the image and it worked fine.

Yes, I did update the Dockerfile and all related files.

Thanks again!

On 04.03.2015 09:59, Ivan Villareal wrote:

Also the files pulled from here need to be updated as well

https://raw.githubusercontent.com/zatosource/zato-build/master/docker/quickstart/filelist https://raw.githubusercontent.com/zatosource/zato-build/master/docker/quickstart/filelist

because when I run the image everything the start scripts point to 2.0.1.

Thank You.